Release v2.0.0, 25th Aug 2017

Source & Download

Note the minimum requirements have been raised to PHP 7.0!

There have not been many functional changes - but this release upgrades a lot of the libraries we use and updates our code to accomdate that. Probably imcomplete lists are below:

Functionality:

UI:

Fixes: